KnProxy Theta v4.26 发布

感谢 Knh.f 提出的 Bugreport ,KnProxy v4.26 修正了一个比较大的BUG。建议所有升级到 4.24 以上版本的用户务必下载这个更新。这个更新解决了 增加 GET 支持后由于并不完善的正则表达式导致的 大量POST表单自动变GET表单而产生的错误。这个更新的波及面较广,希望能关注。

工程地址:http://sourceforge.net/projects/knproxy
Freshmeat下的该工程:http://freshmeat.net/projects/knproxy
OSChina下的这个工程:http://www.oschina.net/p/knproxy
演示地址:http://bhsf.page2.jp/blog/wp-admin/

3 Comments

  1. knproxy_theta_v4_26 youtube代理错误

    Parse error: syntax error, unexpected T_STRING in /home/rycom1/public_html/xxxx.com/includes/plugins/youtube.php on line 1

    其实4.25 就是这个错误。。2.6依然是错误。。o(︶︿︶)o 唉

    MD5值我发出来吧。。

    MD5: AB739E84B4825448699F9EA0485AD158
    SHA1: 0377206961ECE3B085962E8FE831C8BDE73929B8
    CRC32: BF3823CB

    lambdav5 服务器端能提供下载吗?? 可以自己搭建服务器吗??

    回复

    1. 貌似是文件换行居然是 MACINTOSH 模式
      :kaka|02:我晕,NP++怎么选了这么个诡异的换行模式
      我发个修正吧,改成 UNIX模式 了。
      新 MD5 : 528A275EF4E665F637D953173EFEDA1D
      重新下载4.26或者下载这个这个增量补丁就可

      回复

    2. KnProxy v5 服务器端在 /server 文件夹里,因为一般都懒得搭,所以不是默认下载。而且服务器还不够成熟,有的免费空间还不能用呢…

      要想搭最好等等新版,可能会好些,应该还会有https支持之类的。

      回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注